Results 1 to 7 of 7

Thread: Couldn't connect to the WordPress site from Android apps

  1. #1
    wdh
    wdh is offline Junior Member
    Join Date
    May 2014
    Posts
    3

    Default Couldn't connect to the WordPress site from Android apps

    Hello guys,

    My self hosted wordpress here: "wdh.altervista.org/blog"

    While adding my self-hosted site, I am getting this error in Android apps.
    "We can't log you in
    Couldn't connect to the WordPress site"

    It is working fine in IOS apps.

    Validation done via the website here http://xmlrpc.eritreo.it/ returned this:
    "1000007 : The XML-RPC response document is not well formed. There are characters before the xml preamble"

    Thanks.

  2. #2
    filsil is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    106

    Default

    Hi, try to disable CloudFlare from you website control panel. This should solve the issue.

  3. #3
    wdh
    wdh is offline Junior Member
    Join Date
    May 2014
    Posts
    3

    Default

    Hello filsil, thanks, it works now for both Android & IOS apps.
    Is it possible to enable CloudFlare while supporting Android & IOS apps at the same time?

  4. #4
    filsil is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    106

    Default

    Unfortunately we didn't find a way to use the Android app and CloudFlare together. Maybe you should ask directly at CloudFlare support.

  5. #5
    wdh
    wdh is offline Junior Member
    Join Date
    May 2014
    Posts
    3

    Default

    Thanks
    Guess I just have to disable CloudFlare for now.

  6. #6
    dallafinanzaallaterra is offline Utente AlterBlog
    Join Date
    Jul 2017
    Posts
    1

    Default

    Hello,
    I have the same problem, but my CloudFlare are already disabled. What could be the problem?

  7. #7
    darkwolf is offline AlterVista Staff
    Join Date
    Jul 2017
    Posts
    5

    Default

    Quote Originally Posted by dallafinanzaallaterra View Post
    Hello,
    I have the same problem, but my CloudFlare are already disabled. What could be the problem?
    go here: http://xmlrpc.eritreo.it/
    test > http://dallafinanzaallaterra.altervista.org/xmlrpc.php
    as u can see, u receive a forbidden!

    then, u need to enable your xmlrpc (you can enable via wordpress control panel).
    > if im not in error, u can enable in: Settings → Writing

    regards,
    S.N. (darkwolf)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO