Results 1 to 4 of 4

Thread: Help! Cant get my updates to publish

  1. #1
    RJConsulting is offline Junior Member
    Join Date
    Aug 2015
    Posts
    1

    Default Help! Cant get my updates to publish

    I have a site that I haven't needed to update since I created it in 2012, but now I have a pressing need to update it. Its an altervista site using a WordPress blog. I go into WordPress and make my changes and click Update, but no matter what I do, the changes aren't published to the live site?!?! In the Wordpress editor my changes appear to have saved, but the live site still shows the old information. What am I missing??

  2. #2
    darkwolf is offline Super Moderator
    Join Date
    Jul 2017
    Posts
    17

    Default

    Check cloudflare and/or varnish cache and flush it.
    Usually, indeed, is a cache issue ;-)

  3. #3
    mmygarden is offline Junior Member
    Join Date
    Apr 2014
    Posts
    5

    Default

    Quote Originally Posted by darkwolf View Post
    Check cloudflare and/or varnish cache and flush it.
    Usually, indeed, is a cache issue ;-)
    I updated some files using Altervista editor and saved, but the website still uses the old file content and the updates are not effected.
    How long does it take for the updates to be published on the site?

  4. #4
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    262

    Default

    You need to purge the cloudFlare cache, then delete your browser's cache.

    Bye!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO