Results 1 to 3 of 3

Thread: The FTP pictures aren't updated.

  1. #1
    gdevhost is offline Junior Member
    Join Date
    Aug 2014
    Posts
    2

    Post The FTP pictures aren't updated.

    Hello,

    I'm building a website with wordpress and ipboard.

    I customized the template of the ipboard forum, by changing the css files (working) and replacing pictures (don't work).
    My website pictures don't refresh itself.

    For example:

    This one should be green (the blue isn't on the server anymore):
    http://gdevhost.altervista.org/forum...ion/f_icon.png

    This one was a test (the image that i want), i deleted the file f_icon1.png and it's still working..
    http://gdevhost.altervista.org/forum...on/f_icon1.png

    The only way that i see to resolve it, could be, to change the names and edit scripts, but i won't do that.

    Somebody can help me to fix it ?
    Thanks in advance.
    Last edited by gdevhost; 08-22-2014 at 03:21 PM.

  2. #2
    gdevhost is offline Junior Member
    Join Date
    Aug 2014
    Posts
    2

    Default

    I don't know how, but the bug has been fixed.
    It's Solved

  3. #3
    Gianluca is offline Administrator
    Join Date
    Feb 2010
    Posts
    512

    Default

    Your account has Cloudflare activated, you should delete the cache in your AlterVista control panel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO