Results 1 to 6 of 6

Thread: Error 500

  1. #1
    evetools is offline Junior Member
    Join Date
    Jul 2014
    Posts
    21

    Default Error 500

    Hi there,

    My site (http://evetools.altervista.org/) has been intermittently down since yesterday, reporting Error 500:
    "An error occurred.

    If the problem persists, probably the application you use does not work correctly, because someone is working on it, or because there is a problem in the application. In the latter case contact us."

    Are there any problems I should fix on my end?

  2. #2
    evetools is offline Junior Member
    Join Date
    Jul 2014
    Posts
    21

    Default

    So it looks like the site works *exceedingly* slow, so some pages are not even loading and it throws this Error 500 page when this happens. Other pages that are not as busy load fine, but it takes them x100 times longer to load.

  3. #3
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Do you have PHP scripts which make external network requests?

  4. #4
    evetools is offline Junior Member
    Join Date
    Jul 2014
    Posts
    21

    Default

    Yes, I've got some curl requests

  5. #5
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    That may cause the problem, could you try to bypass them? The remote host may respond slowly and causing the timeout of the PHP script.

  6. #6
    evetools is offline Junior Member
    Join Date
    Jul 2014
    Posts
    21

    Default

    The remote host doesn't respond slowly. Even pages where I do not access any remote hose are exceedingly slow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO