Results 1 to 5 of 5

Thread: Error 500 since the beginning

  1. #1
    emmostudio is offline Utente AlterBlog
    Join Date
    Apr 2016
    Posts
    3

    Exclamation Error 500 since the beginning

    Hi,
    I have just upload the files of my website and created by database, and I get the "500 Internal Server Error" since the very first moment.
    The .htaccess file is the default one in my own website and permissions are set to 755 to all the files.
    How can I see a LOG file to check why this error is happening?

    Thank you.

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Quote Originally Posted by emmostudio View Post
    How can I see a LOG file to check why this error is happening?
    There are no log files available, could you please write the steps needed to reproduce the issue?

  3. #3
    emmostudio is offline Utente AlterBlog
    Join Date
    Apr 2016
    Posts
    3

    Default

    Hi. I solved it by using another htaccess file, but I am still having problems to upload modules to my website, as it seems FTP via PHP is not enabled.
    Is it possible to enable it?
    Thank you.

  4. #4
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Quote Originally Posted by emmostudio View Post
    it seems FTP via PHP is not enabled.
    What do you mean exactly? On AlterVista PHP scripts can't make TCP connections to ports different than 80 or 443. Why would you need FTP in order to upload files via PHP?

  5. #5
    emmostudio is offline Utente AlterBlog
    Join Date
    Apr 2016
    Posts
    3

    Default

    My CMS (Social Engine) uses FTP via PHP to upload and install the plugins. I have not found any work around to do it manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO