Results 1 to 2 of 2

Thread: Outbound HTTPS not working (JETPACK plugin)

  1. #1
    mknet is offline Utente AlterBlog
    Join Date
    Jan 2016
    Posts
    2

    Exclamation Outbound HTTPS not working (JETPACK plugin)

    I have installed JETPACK plugin on my wp blog.And when i connect that plugin to the wordpress site after that in my wp-admin JETPACK setting's section it says:

    Outbound HTTPS not working

    Your site could not connect to WordPress.com via HTTPS. This could be due to any number of reasons, including faulty SSL certificates, misconfigured or missing SSL libraries, or network issues.
    Jetpack will re-test for HTTPS support once a day, but you can click here to try again immediately: Try again WordPress reports no SSL support
    For more help, try our connection debugger or troubleshooting tips.


    I have tried to disable and reenable JETPACK plugin issue still not resolved.Tried to change my theme issue not fixing again.

    What's the problem i have no idea.Can someone HELP me please?

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    568

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO