Results 1 to 4 of 4

Thread: Problems with ADWEBER integration

  1. #1
    jungbub is offline Utente AlterBlog
    Join Date
    Jan 2019
    Posts
    2

    Default Problems with ADWEBER integration

    When i try to authenticate my ADWEBER widget, i receive an error due to failed connection with the API (it works on other websites of mine) . ADWEBER support says that altervista does not communicate with their API properly
    Weber Web Form gives me this error after attempting authentication:

    Unable to connect to your AWeber Account

    Error Message
    Unable to connect to the AWeber API. (56 - Received


    can anyone help me?

    (API info api.aweber.com

    https://help.aweber.com/hc/en-us/art...he-AWeber-API-

  2. #2
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    262

    Default

    Try to unlock the "server to server" connection, from here.

    Bye!

  3. #3
    jungbub is offline Utente AlterBlog
    Join Date
    Jan 2019
    Posts
    2

    Default

    I dit that right now, and i was sure that i'll work,
    but even with the server to server without restriction
    i get the same error
    Unable to connect to your AWeber Account

    Error Message
    Unable to connect to the AWeber API. (56 - Received

  4. #4
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    262

    Default

    Server to server connections are only possible on ports 80 and 443 even if the whitelist is unlocked.

    Which ports does the script use? I can't find this information on their site.

    Bye!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO