Results 1 to 7 of 7

Thread: Site works fine but can't access via CNAME

  1. #1
    adamlachmanski is offline Junior Member
    Join Date
    Apr 2014
    Posts
    1

    Default Site works fine but can't access via CNAME

    Everything works fine on my altervista website.

    I own a real domain that I want to point to my altervista site.

    I have enabled a CNAME redirect from mysite.com to mysite.altervista.org. Accessing my custom domain always results in a 404 Not Found Error. I have checked and the CNAME does point to the correct url. As you can see, the altervista error page is shown - which indicates that the CNAME is in fact working.

    Note that I have setup custom error pages on the site - which should be displayed instead of the branded altervista error page. What do I need to do to get my CNAME working properly?

    Thanks a bunch!

    Edit: could vhosts be the solution and are they supported by altervista?: http://serverfault.com/questions/803...work-404-error

    http://www.spinoza.it/info/ has achieved exactly what I want to do with altervista hosting!
    Last edited by adamlachmanski; 07-25-2016 at 11:29 PM.

  2. #2
    Gianluca is offline Administrator
    Join Date
    Feb 2010
    Posts
    512

    Default

    Please drop an email to: Communicate with Altervista | Altervista

  3. #3
    irq
    irq is offline Junior Member
    Join Date
    Jan 2014
    Posts
    3

    Default same issue

    Dear support,

    I have got same problem when I trying to add CNAME in my zone DNS but doesn't work! any solution?

    thanks

  4. #4
    Gianluca is offline Administrator
    Join Date
    Feb 2010
    Posts
    512

    Default

    irq:

    please posta a screenshot in order to explain what you are doing.

  5. #5
    irq
    irq is offline Junior Member
    Join Date
    Jan 2014
    Posts
    3

    Default

    Dear Sir,




    I added to my zone DNS a CNAME with
    Code:
    personal.mydomain
    and redirected to

    Code:
    irq.altervista.org
    but when try to open personal.mydomain I get Page not Found 404 on altervista.org you can try to get the idea
    per2.jpg

    thanks

  6. #6
    irq
    irq is offline Junior Member
    Join Date
    Jan 2014
    Posts
    3

    Default

    Hello !!!?

  7. #7
    Namrac is offline Junior Member
    Join Date
    Aug 2015
    Posts
    1

    Default

    Hey irq, did you ever find a solution to this? I'm having the same problem.

    Thanks


    Quote Originally Posted by irq View Post
    Dear Sir,




    I added to my zone DNS a CNAME with
    Code:
    personal.mydomain
    and redirected to

    Code:
    irq.altervista.org
    but when try to open personal.mydomain I get Page not Found 404 on altervista.org you can try to get the idea
    per2.jpg

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO