Results 1 to 6 of 6

Thread: non vedo le immagini

  1. #1
    sanfalco is offline Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Unhappy non vedo le immagini

    ciao
    sto provando a fare un sito un sito, e ho incontrato un problema con le foto.
    ho messo nella pagina foto uno script che funziona solo con alcuno immagini, come e'possibile?
    Le foto che vengono visualizzate sono quelle che sul pannello "gestione file" hanno a fianco il classico simbolo dell'immagine (un quadro), quelle che non si vedono
    hanno a fianco un foglio bianco, e per anteprima invece che la lente un pc (?) con
    una freccia blu sopra.
    quale e'la differenza? Premetto che le foto sono state fatte con lo stesso apparato.
    non idea del da farsi: Confuso:: Confuso:
    grazie a presto

    PS il mio sito: sanfalco.altervista.org

  2. #2
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    277

    Default

    ho messo nella pagina foto uno script che funziona solo con alcuno immagini, come e'possibile?
    Alcune immagini non esistono, o meglio è errato il nome delle foto. Leggi ad esempio qui.

    Il forum di supporto italiano è questo.

    Ciao!

  3. #3
    sanfalco is offline Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Unhappy

    grazie per la risposta ma:
    1') l'avevo gia letti i consigli per le immagini (utili tra l'altro)
    2') sono sempre le stesse che non si visualizzano.
    3') sul pannello gestione file hanno l'icona diversa dalle altre, perche'?
    4') ho provato di tutto senza risultato.....: (
    posto parte dello script cosi da dirmi se ci vedi errori:


    Book_Image_Sources=new Array(
    "foto/dams.jpg","foto/dams.jpg",
    "foto/Marco intera.jpg","foto/Marco intera.jpg",
    "foto/immagine.jpg","immagine.jpg", //this slide isn't linked
    "foto/artista.jpg","foto/artista.jpg",
    "foto/star.gif","",
    "foto/mezzam.jpg","foto/mezzam.jpg",
    "foto/un.jpg","foto/un.jpg",
    "foto/intera.jpg","foto/intera.jpg",
    "foto/sin.jpg","foto/sin.jpg",
    "foto/sei.jpg","foto/sei.jpg",
    "foto/da.jpg","foto/da.jpg"// NOTE No comma after last line
    );

    AIUTO AIUTO: (: (

  4. #4
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    277

    Default

    Sono sempre le stesse che non si visualizzano, perché sono scritte male:

    ad esempio:

    foto/Marco intera.jpg ->manca il trattino basso; (poi ho controllato, e non esiste nemmeno con il trattino basso)

    foto/mezzam.jpg -> non esiste

    etc etc... controllale tutte. Per vedere se son scritte correttamente, puoi visualizzarle direttamente dall'url.
    Ad esempio, la foto "mezzam.jpg", puoi verificare che non è presente nel tuo spazio (almeno con quel nome) andando in:

    http://sanfalco.altervista.org/foto/mezzam.jpg

    Per le altre domande, non so. Forse, hanno l'estensione diversa (non sono tutte *.jpg).

    In definitiva, ti consiglio di ricontrollare una per una tutte le immagini, facendo attenzione alle maiuscole, spazi ed estensioni.

    Ciao!
    Last edited by alemoppo; 09-12-2011 at 10:09 PM.

  5. #5
    sanfalco is offline Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Default

    forse non mi sono spiegata bene alcune di queste si vedono, e Marco intera e'
    proprio una di quelle che si vedono!

    Comunque grazie

  6. #6
    sanfalco is offline Junior Member
    Join Date
    Sep 2011
    Posts
    4

    Red face

    grande !!! non lo sapevo del' url
    Sono alle prime armi ...
    E avevi ragione !!
    grazie MILLLLE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO