Results 1 to 4 of 4

Thread: Website

  1. #1
    expresshollidays is offline Junior Member
    Join Date
    Oct 2014
    Posts
    1

    Default Website

    I am able to view my new website I created for school only if I go through my work LAN. how can I resolve this?. Other users are having the same issue.

  2. #2
    dapeco's Avatar
    dapeco is offline Administrator
    Join Date
    Feb 2010
    Posts
    43

    Default

    Your website looks ok and working fine.

    Please perform the test you can find here: Report network problems, you can also try to enable cloudflare in your control panel.

  3. #3
    msadlerjr is offline Junior Member
    Join Date
    Oct 2014
    Posts
    3

    Default

    Quote Originally Posted by dapeco View Post
    Your website looks ok and working fine.

    Please perform the test you can find here: Report network problems, you can also try to enable cloudflare in your control panel.
    I concur with expressholidays, I'm in the same class. I can only access my website from Verizon wireless, but from home or work network (which both maybe on AT&T). I am not able to access. I can access altervista site, which gives me the impression its DNS issue.

  4. #4
    dapeco's Avatar
    dapeco is offline Administrator
    Join Date
    Feb 2010
    Posts
    43

    Default

    Activate cloudflare and report to AT&T this issue: it seems a routing problem from them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO