Results 1 to 4 of 4

Thread: Website not getting published

  1. #1
    lalibelatourism is offline Junior Member
    Join Date
    Dec 2014
    Posts
    3

    Default Website not getting published

    Hi,

    I created my website manually using html / css, and uploaded it to my altervista account using FTP, but when I go to where the website should be (http://lalibelatourism.altervista.org/) I still only see the "coming soon" page. Is there a "publish" step or something I'm not doing ?
    Also - I created the Altervista account 3 days ago, so any DNS propagation issues should be resolved by now .............

    Regards,
    Colm De Barra

  2. #2
    lalibelatourism is offline Junior Member
    Join Date
    Dec 2014
    Posts
    3

    Default

    Actually - now I see that when I add the 'index.html' to the url (ie. http://lalibelatourism.altervista.org/index.html) that the site is visible ! Is there a way to get index.html to display when only the domain part of the URL is entered ? (ie. http://lalibelatourism.altervista.org)

  3. #3
    filsil is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    106

    Default

    I can correctly see your page at both urls. Probably it is only your browser cache. Try to reload the page by pressing ctrl+f5

  4. #4
    lalibelatourism is offline Junior Member
    Join Date
    Dec 2014
    Posts
    3

    Default

    Yes - it's working now. Not sure what it was. Thanks for the help.

    Colm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO