Results 1 to 3 of 3

Thread: My web site is displayed but links doesn't work

  1. #1
    HackNewGen is offline Utente AlterBlog
    Join Date
    Dec 2013
    Posts
    9

    Unhappy My web site is displayed but links doesn't work

    I have already restore but it doesn't change anything. I don't have access to my Admin panel ! Anyone can see my Articles ! How can I fix this ? I think that this began my problem with wp-config. : I have a probem with wp-config.php

    I fix this error but when I fix it links display an error.

    My web site : http://hacknewgen.altervista.org

    Help please.

  2. #2
    Gianluca is offline Administrator
    Join Date
    Feb 2010
    Posts
    512

    Default

    This is pretty common when your .htaccess file is messed up.

    Try to restore it by pasting these contents: http://codex.wordpress.org/htaccess

    Between # BEGIN WordPress and # END WordPress

  3. #3
    HackNewGen is offline Utente AlterBlog
    Join Date
    Dec 2013
    Posts
    9

    Default Thank You !

    Quote Originally Posted by Gianluca View Post
    This is pretty common when your .htaccess file is messed up.

    Try to restore it by pasting these contents: http://codex.wordpress.org/htaccess

    Between # BEGIN WordPress and # END WordPress
    Thank You very much !!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO