Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: server has become VERY slow, almost unusable

  1. #1
    diegotests is offline Junior Member
    Join Date
    Mar 2015
    Posts
    6

    Question server has become VERY slow, almost unusable

    Hello

    Lately the server (s192) has become VERY slow, almost unusable.
    Tonight I can't even update a tiny 300 KB file, it takes ages and keeps failing.

    My website uses almost no resource though since for now I am the only visitor.
    I suspect some other website is abusing and wasting all the server resources.
    Please check.

    Thanks.
    Last edited by diegotests; 01-09-2016 at 03:12 AM.

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Please run the network test and post here the results.

  3. #3
    diegotests is offline Junior Member
    Join Date
    Mar 2015
    Posts
    6

    Default

    I must be doing something wrong, it does not find. I opened the firewall though.

    My computer generated the report in french with missing characters, sorry for that. Translation : "can't find the server's name", and at the end "timeout".

    Code:
     
    *** Impossible de trouver le nom de serveur pour l'adresse 192.168.0.254 : Non-existent domain
    
    *** Les serveurs par d‚faut ne sont pas disponibles
    
    R‚ponse ne faisant pas autorit‚ :
    
    Serveur :  UnKnown
    Address:  192.168.0.254
    
    Nom :    diegotests.altervista.org
    Address:  78.129.205.2
    
    *** Impossible de trouver le nom de serveur pour l'adresse 192.168.0.254 : Non-existent domain
    
    *** Les serveurs par d‚faut ne sont pas disponibles
    
    R‚ponse ne faisant pas autorit‚ :
    
    Serveur :  UnKnown
    Address:  192.168.0.254
    
    Nom :    ftp.diegotests.altervista.org
    Address:  78.129.205.2
    
    
    
    D‚termination de l'itin‚raire vers diegotests.altervista.org [78.129.205.2]
    
    avec un maximum de 30 sauts˙:
    
    
    
      1     2 ms     2 ms     2 ms  192.168.0.254 
    
      2    31 ms    32 ms    31 ms  78.219.133.254 
    
      3    59 ms    31 ms    32 ms  213.228.37.62 
    
      4    32 ms    31 ms    32 ms  mours-9k-1-be1003.intf.routers.proxad.net [194.149.163.97] 
    
      5    41 ms    58 ms    37 ms  p11-crs16-1-be1121.intf.routers.proxad.net [194.149.163.133] 
    
      6    33 ms    42 ms    55 ms  th2-9k-2-be2000.intf.routers.proxad.net [194.149.161.198] 
    
      7    35 ms    33 ms    31 ms  ae2.mpr1.cdg11.fr.zip.zayo.com [64.125.14.37] 
    
      8    40 ms    39 ms    39 ms  ae27.cs1.cdg11.fr.eth.zayo.com [64.125.29.4] 
    
      9    40 ms    45 ms    40 ms  ae0.cs1.cdg12.fr.eth.zayo.com [64.125.29.84] 
    
     10    39 ms    39 ms    39 ms  ae2.cs1.lhr11.uk.eth.zayo.com [64.125.29.25] 
    
     11    39 ms    42 ms    39 ms  ae27.mpr2.lhr2.uk.zip.zayo.com [64.125.30.237] 
    
     12    42 ms    39 ms    39 ms  ae5.mpr1.lhr15.uk.zip.zayo.com [64.125.21.10] 
    
     13    40 ms    39 ms    39 ms  94.31.48.86.IPYX-107159-910-ZYO.zip.zayo.com [94.31.48.86] 
    
     14    40 ms    41 ms    41 ms  593.net1.north.dc5.as20860.net [62.233.127.174] 
    
     15    65 ms    56 ms    58 ms  87.117.211.42 
    
     16     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     17     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     18     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     19     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     20     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     21     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     22     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     23     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     24     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     25     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     26     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     27     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     28     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     29     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
     30     *        *        *     D‚lai d'attente de la demande d‚pass‚.
    
    
    
    Itin‚raire d‚termin‚.
    Last edited by karl94; 01-10-2016 at 11:35 PM. Reason: Formatting

  4. #4
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    The network test doesn't show any problem. Which operations are slow exactly? Is the AlterVista control panel slow, or the website (even loading webpages)? Did you try to upload the file through the AlterVista control panel, a PHP script on the website or using FTP?

  5. #5
    diegotests is offline Junior Member
    Join Date
    Mar 2015
    Posts
    6

    Default

    Well, I uploaded a html5 project to test how it runs in Android tablets browsers.
    It takes more than twenty seconds to load the two tiny ogg files which are just 185 KB and 278 KB.
    In the past months I uploaded other games, they were loading very fast. Now they are very slow to load too, like this new one.
    I did not make any change to the way I load the ogg files in the game, it is just a usual XMLHttpRequest.
    Same website, same tablet, same computer, same game engine, and same 15Mb/s connection, as before.
    I suspected maybe Chrome got an update that made it slow to load XMLHttpRequests, but same happens with Firefox.
    Here is the link : http://diegotests.altervista.org/htm..._pk_wr__demo1/

    Also, for a few days, every time I tried to upload a file, it took ages and keep failing.
    I use FileZilla ftp client.
    I just uploaded some stuff to try and it seems to work again today.
    AlterVista control panel is not slow neither.

    But games are still stuck for twenty seconds loading the tiny files.
    Last edited by diegotests; 01-12-2016 at 05:54 PM.

  6. #6
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Quote Originally Posted by diegotests View Post
    Well, I uploaded a html5 project to test how it runs in Android tablets browsers.
    It takes more than twenty seconds to load the two tiny ogg files which are just 185 KB and 278 KB.
    In the past months I uploaded other games, they were loading very fast. Now they are very slow to load too, like this new one.
    I did not make any change to the way I load the ogg files in the game, it is just a usual XMLHttpRequest.
    Same website, same tablet, same computer, same game engine, and same 15Mb/s connection, as before.
    I suspected maybe Chrome got an update that made it slow to load XMLHttpRequests, but same happens with Firefox.
    Here is the link : http://diegotests.altervista.org/htm..._pk_wr__demo1/.
    Let's investigate this: with that webpage I don't experience slow loading and the Ogg resources take less than 100ms to download.
    You can get the HAR report here: https://gist.githubusercontent.com/a...2b8f41d8bf/har.
    To view it you can use an online tool like http://www.softwareishard.com/har/viewer/.
    Please load the webpage with Chrome or Firefox in a private browsing window with the network panel opened, then copy everything as HAR, upload the file somewhere and post here the address.

  7. #7
    diegotests is offline Junior Member
    Join Date
    Mar 2015
    Posts
    6

    Default

    Here it is : http://diegotests.altervista.org/tem...rvista.org.har

    By the way, tonight again uploading files to the server is very slow and had to restart several times. I did run the test again, but all values are still very similar to the one I posted.
    Last edited by diegotests; 01-14-2016 at 12:43 AM.

  8. #8
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Your HAR file shows that you loaded the page in a few seconds. Have you got problems with the loading (dowload) of the page or only the upload?

  9. #9
    diegotests is offline Junior Member
    Join Date
    Mar 2015
    Posts
    6

    Default

    Both.
    When I recorded the HAR, the files took like 20 seconds to load, mostly the two ogg files. It's strange that the HAR says they were loaded a lot faster. I can't explain what happens.
    Then when uploading the HAR file, it was very slow and had to restart twice.

  10. #10
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Can you try using a different internet connection?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO