Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Index Page Missing

  1. #1
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default Index Page Missing

    Hello,

    Visiting my website takes me to an "Index Page Missing" error. Here is an example http://deltacollegiate.altervista.or...ills-hallways/

    How can this be fixed?

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    You have no space available on your account, you should start by fixing that.

  3. #3
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default

    Thanks for the quick reply. How can I fix that?

  4. #4
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    You can buy more space, but check first if everything is ok. There are some plugins (like backup plugins) that create many files and end up by fill the space available.
    If you don't want to buy more space your only option is to remove some files.

  5. #5
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default

    Alright, I've purchased more space but the problem persists

  6. #6
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Open the Permalink settings on the WordPress admin panel and save, without changing anything. You'll also need to reinstall the theme, since the stylesheet is now empty.

  7. #7
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default

    "ction.is-writable]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/membri:/membri2) in /membri/deltacollegiate/wp-admin/options-permalink.php on line 81

    Warning: is_writable() [function.is-writable]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/membri:/membri2) in /membri/deltacollegiate/wp-admin/includes/misc.php on line 209"

    After doing that, I get these errors along with a message telling me to update my .htaccess

  8. #8
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default

    Actually, my original problem is fixed. Now my problem is that no matter how many times I upload the stylesheet, it doesn't affect my website.

  9. #9
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Be sure to empty your browser (and CloudFlare's) cache, it looks ok to me now.

  10. #10
    deltacollegiate is offline Junior Member
    Join Date
    Aug 2014
    Posts
    17

    Default

    I have made sure that my cache is empty. What you are seeing now is an older theme that I'm using for the time being. The theme that I have been using for years, which suddenly stopped working is Zenko Magazine.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO