Results 1 to 4 of 4

Thread: search engine doesn't work

  1. #1
    gcangialosi is offline Junior Member
    Join Date
    Aug 2010
    Posts
    2

    Thumbs down search engine doesn't work

    Hi

    after the last migration of PHP I have Problem in search engine

    you can verify my web site

    the problem is that the search page dosn't show php but show the code of the page eventually becouse the serch page dosn't have extension php bu is simple file serch.

    can you help me solve that problem.

    thanks

    Gianni
    Last edited by gcangialosi; 09-14-2010 at 10:11 PM.

  2. #2
    saitfainder's Avatar
    saitfainder is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    300

    Default

    You can choose any destination for your search engine. Open Altervista's Panel > Tools > Search Engine > Description.
    "Over thinking, over analyzing separates the body from the mind."

  3. #3
    gcangialosi is offline Junior Member
    Join Date
    Aug 2010
    Posts
    2

    Default wark only the main page but...

    hi

    I have configured the page .php so in the main page of the site is working but doesn't work in the page after login in the web site: gcangialosi.altervista.org

    becouse I use frame so the page is open in the frame and not in a new page.

    NOTE: The problem apper using google crome with explorer working fine.


    thanks

    Gianni

  4. #4
    saitfainder's Avatar
    saitfainder is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    300

    Default

    Sites with frames, bad things. Our search engine form isn't able to work in such configuration.
    Do yourself a favour and rethink the site structure.
    "Over thinking, over analyzing separates the body from the mind."

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO