Results 1 to 4 of 4

Thread: Problem with entering site!

  1. #1
    magicsportzz is offline Utente AlterBlog
    Join Date
    Aug 2013
    Posts
    10

    Default Problem with entering site!

    Hello all. I created my site yesterday.. For 15 mins since now, i can't open my site! I'm using chrome and it says Website is not Available.. Why does this happen? I have a streaming site and i also lost all my viewers. Why?? Please explain me and tell me aswell if this will happen again.. If it will, then i'm thinking of leaving altervista. Thanks

  2. #2
    saitfainder's Avatar
    saitfainder is offline AlterVista Staff
    Join Date
    Feb 2010
    Posts
    300

    Default

    Just opened sites require some time to be reachable due to DNS propagation. In the case just wait a couple of hours.
    "Over thinking, over analyzing separates the body from the mind."

  3. #3
    magicsportzz is offline Utente AlterBlog
    Join Date
    Aug 2013
    Posts
    10

    Default

    It happens like everyday! Same now... Streaming a match and can't access site... It was fine some hours ago. Last time this.. Next time this happens again, i'm changing host. Or maybe it's better changing to site than blog? Because i have it as blog now..

  4. #4
    Gianluca is offline Administrator
    Join Date
    Feb 2010
    Posts
    512

    Default

    There is no reported downtime or maintenance works regarding your server.

    You should perform this test on your connection: Report network problems if the problem persists.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO