Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By socialmagnetics

Thread: PHP Version upgrade

  1. #1
    socialmagnetics is offline Junior Member
    Join Date
    Nov 2014
    Posts
    2

    Default PHP Version upgrade

    Is it possible to get the php version upgraded from 5.3 to 5.5 ? needed for joomla framework
    enxh likes this.

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    The most recent PHP version available on AlterVista is PHP 5.4, you can change it on the AlterVista control panel, in the Resources section.
    However on the official documentation i read that only PHP 5.3.10 is needed, where did you get that requirement?

  3. #3
    socialmagnetics is offline Junior Member
    Join Date
    Nov 2014
    Posts
    2

    Default

    I tried switching to 5.4 but it still built the application on 5.3.10. It is required to run Gantry 5 framework

  4. #4
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Quote Originally Posted by socialmagnetics View Post
    I tried switching to 5.4 but it still built the application on 5.3.10.
    You have to change the settings also in the Joomla folder (it's an .htaccess directive).
    Quote Originally Posted by socialmagnetics View Post
    It is required to run Gantry 5 framework
    On the documentations it says PHP 5.4+, so you should have no problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO