Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By karl94

Thread: https to subfolder-subdirectory of the site.

  1. #1
    mieuth is offline Utente AlterBlog
    Join Date
    Sep 2015
    Posts
    7

    Default https to subfolder-subdirectory of the site.

    How can I have https to a subfolder of my site. How should I edit .htaccess file to let the https be shown. Check my site. The https://mieuth.altervista.org has the ssl certificate and the directory mieuth.altervista.org/forum does not have it!

  2. #2
    karl94 is offline AlterVista Staff
    Join Date
    Jan 2015
    Posts
    573

    Default

    Currently your forum is correctly available on HTTPS: https://mieuth.altervista.org/forum/
    Did you solve the issue?
    kgb likes this.

  3. #3
    mieuth is offline Utente AlterBlog
    Join Date
    Sep 2015
    Posts
    7

    Default

    well, when I manualy go to https://mieuth.altervista.org/forum/ its ok but I want to force the user to use the https. I tried everything to do that. I changed the links through the phpbb platform and configured the cookies, I edited the .htaccess file in /forum directory( it keeps saying error to many redirections). I dont know what sould I do. So I ask for suggestions please!

  4. #4
    kgb
    kgb is offline Junior Member
    Join Date
    Jan 2018
    Location
    Belgrade
    Posts
    8

    Default

    Um, looking at the (source) code your "a href"-s seem to be http also. I'm -very- new to AlterVista, so no idea whether they're dynamically generated...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO