Results 1 to 4 of 4

Thread: My website won't work!

  1. #1
    Guest

    Default My website won't work!

    I can't get the "welcome to altervista" thing to go away on my site. I used the Mysidia Adoptables script and it installed and I can see the Mysidia logo as the tab thumbnail, but nothing else to show that it actually updated. I've tried clearing my cache and everything.

  2. #2
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    542

    Default

    On your site there is the error:
    Fatal error: require(): Failed opening required '/var/www/html/inc/smarty/Smarty.class.php' (include_path='.:') in /membri/nroomies/classes/class_mysidia.php on line 334
    It seems some wrong configuration: you can't access to /var/www... Use relative path.

    Bye!

  3. #3
    reim is offline Utente AlterBlog
    Join Date
    Feb 2021
    Posts
    11

    Default

    Quote Originally Posted by alemoppo View Post
    On your site there is the error:

    It seems some wrong configuration: you can't access to /var/www... Use relative path.

    Bye!
    I fixed but now I'm getting this error and a failing to open stream error:

    Fatal error: require(): Failed opening required 'classes/resource/native/objective.php' (include_path='.:') in /membri/reim/index.php on line 3

  4. #4
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    542

    Default

    Quote Originally Posted by reim View Post
    classes/resource/native/objective.php
    Is this file exists in your account?

    Bye!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO