Results 1 to 9 of 9

Thread: Problem with phpBB forum application

  1. #1
    Anarchie is offline Utente AlterBlog
    Join Date
    May 2019
    Posts
    5

    Question Problem with phpBB forum application

    Hello, I have a strange problem with my phpBB forum.
    It was once infested with bots and spam messages, and to solve the problem I deleted and reinstalled the application.

    The forum worked again for awhile, with counter measures against spambots up.

    Now, it has stopped working again, I don't know exatly when and why, don't recall getting a new warning from Altervista about spam? The forum now tells me "Sorry but this board is currently unavailable."
    I can't access it as an admin, the name/pass won't work, and it won't let me reset them, it tells me the same thing.


    Any help is appreciated!
    I'd like to atleast rescue the messages from the forum, if possible.
    I've tried searching for them with some FTP programs, last time that helped, now I couldn't find them.
    English isn't my first language and I'm not 100 % comfortable with tech so expect lots of "eerrrms" though.

  2. #2
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    597

    Default

    Sorry, I missed your thread.

    The problem persists? Have you always kept the application updated?
    Are you using codes from unsafe sources?

    It seems a problem with the application, did you ask for help on the phpBB forum too?

    Bye!

  3. #3
    Anarchie is offline Utente AlterBlog
    Join Date
    May 2019
    Posts
    5

    Default

    Yes, the problem still persists. Not sure about the application being up to date, how do I check that?
    And as far as I know my code is safe, and I didn't do any changes to the forum's code at all.

    Haven't tried the phpBB forum yet, will head there next, if that is better suited place to ask.

  4. #4
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    597

    Default

    Quote Originally Posted by Anarchie View Post
    Not sure about the application being up to date, how do I check that?
    From the ACP -> System. It's important to update the application.
    I also suggest to have a full backup (space + database) of your site, to be able to restore the contents in case of errors.

    Quote Originally Posted by Anarchie View Post
    And as far as I know my code is safe, and I didn't do any changes to the forum's code at all.
    Ok!

    To protect from the bots and spam messages, you should integrate some captcha on the forum (for example in the login page).

    Bye!
    Last edited by alemoppo; 08-07-2021 at 01:10 PM.

  5. #5
    Anarchie is offline Utente AlterBlog
    Join Date
    May 2019
    Posts
    5

    Default

    Quote Originally Posted by alemoppo View Post
    From the ACP -> System. It's important to update the application.
    I also suggest to have a full backup (space + database) of your site, to be able to restore the contents in case of errors.

    Ok!
    Sorry, I have no idea what is ACP, and can't seem to fing anything with word "System" on it. Any tips how to find it?


    To protect from the bots and spam messages, you should integrate some captcha on the forum (for example in the login page).

    Bye!
    The second time I installed the forum application I had spam and bot prevention up, that was the only change I made.
    I might have even turned off the registration option completely, I can't remember.


    But, I managed to find the messages from PhpMyAdmin Database so the problem is sort of solved. Thank you!

  6. #6
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    597

    Default

    Quote Originally Posted by Anarchie View Post
    I have no idea what is ACP, and can't seem to fing anything with word "System" on it. Any tips how to find it?
    ACP:


    System:


    Bye!

  7. #7
    Anarchie is offline Utente AlterBlog
    Join Date
    May 2019
    Posts
    5

    Default



    Ah, so I need to be logged in to see that?
    I still can't login to my forum at all, not even as an admin. "Forgot password", "contact the Board Administrator" all give the same error, seen in the image.
    Last edited by Anarchie; 08-10-2021 at 07:32 PM.

  8. #8
    alemoppo is offline AlterVista Staff
    Join Date
    Feb 2010
    Location
    IT
    Posts
    597

    Default

    You should change your password from the phpMyAdmin tool. Check here how to change it.

    Bye!

  9. #9
    Anarchie is offline Utente AlterBlog
    Join Date
    May 2019
    Posts
    5

    Default

    Ended up deleting the forum, I'll find another solution for my needs. Thank you, the topic can be locked now.
    Last edited by Anarchie; 08-14-2021 at 03:53 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO